This is a cache of https://discuss.96boards.org/t/openembedded-and-yocto-rpb-build-error/5579. It is a snapshot of the page at 2020-02-10T22:10:00.658+0000.
OpenEmbedded and Yocto rpb build error - HiKey 960 - <strong>96Boards</strong> Forum

OpenEmbedded and Yocto rpb build error

Hi,

Followed the step provided in the below to build rpb-desktop-image and getting attached

errors.

Looks like node-js 8.9.4 and openssl are not compatible.
We are using Ubuntu-14.04 as build system. Installed libssl-dev still seeing the same issue